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MegaWord brings you the world's most comprehensive add-on Productivity Pack for
Microsoft Word for Windows™ . It's the unique bundle that puts the emphasis on tools
you'll use  every day. From simple utilities that make your life just a little bit easier to
highly sophisticated features that add brand new functionality to WinWord. Plus, for the
power user, the largest collection of subroutines and functions ever published: more than
250 ready-to-use procedures that you can include in your own WordBasic macros.

MegaWord comes in two versions. The current version is the Standard Edition. 
This evaluation version is distributed as Shareware which means that you're under no 
obligation to pay for the software unless you continue to use it. You're granted the right 
(you're even encouraged) to copy and distribute the package in its unmodified original 
form to as many people as you want. But remember that copyright laws apply to the 
MegaWord product just as they apply to commercial software, and that the copyright 
holder retains all rights. 

The second version is the MegaWord Professional Edition. It offers many more 
powerful macros plus extended versions of the tools included in this Standard Edition. 
And, unlike the Standard Edition, the Professional Edition gives you all macros and 
libraries unencrypted. 

Files in the MegaWord Standard Edition

The MegaWord package consists of one executable file, named MEGAWORD.EXE. 
Running MEGAWORD.EXE from the DOS prompt or Windows File Manager gives you
the following two files:

MEGAWORD.DO
C

The document you're now reading. This document includes the 
MegaWord User's Guide that you can print, and gives you 
instructions on how to install the MegaWord tools and how to 
become a registered user. It's a 1.2MB file that you can delete (or
compress) after having installed all MegaWord tools, because 
MegaWord's on-line Help provides you with all information 
you'll need.

MEGAWORD.HLP This file provides full context-sensitive hypertext Help for all 
MegaWord tools. Copy this file to a directory that's in your DOS
path, preferably your WINWORD or WINDOWS directory.

™ Word for Windows is a trademark of Microsoft Corporation



Installing MegaWord macros
Choose MegaWord Setup from the Help menu for important information about the 
installation of MegaWord tools. If the Help screen isn't displayed, make sure that the 
MEGAWORD.HLP file is installed in a directory that's in your DOS path.



Register Now!

Register as official MegaWord user and you'll receive the full-blown Professional 
Edition of the MegaWord pack and the complete library of more than 250 subroutines 
and functions, all unencrypted. As a registered MegaWord user you'll be eligible for 
discounts when the next version of MegaWord comes out. The Professional Edition is 
not a shareware product. You're allowed to make backup copies for personal use, but it's 
illegal to use more than one copy at any one time.

The MegaWord Professional Edition is $49.00 plus $5.00 shipping and handling, 
worldwide. (Europe: 300 French Francs including shipping and handling)

To register, click any toolbar button at the top of this screen and select the REGISTER 
button in the MegaWord Setup dialog box. MegaWord Help will then provide you with 
all necessary information and instructions. Print the Registration Form from the Help 
screen and send it to the following address:

Romke Soldaat
1, Chemin des Moulines
34230 St. Bauzille de la Sylve
FRANCE

You will then receive your copy of the MegaWord Professional Edition. Please allow 2-4
weeks for delivery.
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This document describes the tools in the MegaWord Standard Edition. Feel free to print this 
document and keep it handy while you're running MegaWord tools* . However, you can save a 
lot of paper by using MegaWord On-line Help instead. Many MegaWord tools give direct access
to relevant Help screens. To access MegaWord Help, choose MegaWord from the Help menu.

MegaWord Standard Edition Tools
· Arrange Windows. Gives you all the flexibility that Word's Arrange All doesn't give you. 

This tool lets you select the windows you want to arrange and offers you four different 
options to spread the windows over your workspace.

· Character Analyzer. Lets you explore the characters in a selected part of your document. It 
tells you which ANSI value is used to create each character and which pointsize and font are 
used.

· Double Toolbar. A unique feature that adds two toolbars to your current toolbar and lets 
you switch between them on the fly. 

· Fast Format. Lets you select any part of your document, capture the character or paragraph 
format (or paragraph style), and apply the same format to any other part of your document, 
or any other document. 

· File Exit. Replaces Word's own built-in File Exit macro and allows you to shut down Word 
or Windows, optionally saving any open documents. 

· File New. Designed to replace WinWord's own built-in File New macro and shows a dialog 
box that lists your templates together with a description that you can specify yourself.

· Hide Window. Makes your confidential document immediately invisible, either from the 
Window menu or through a simple hotkey.

· Insert Date and Time. Enhances Word's original Insert Date and Time command by adding 
20 new formats to the existing nine formats, including formats that display the name of the 
weekday and virtually all European date formats. The macro also lets you insert other dates 
than today's date and offers you two aditional ways in which the date is inserted in your 
document. 

· Popup Calendar. Adds a unique feature to WinWord: a small popup box that lets you 
quickly look at the calendar of any past, present or future month.

* The author reserves the right to change the contents of the MegaWord pack at any given 
moment
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· Quick View. Takes the tedium out of setting and changing your document view. One dialog 
box gives you immediate access to all of WinWord's view and zoom settings.

· Quick WordCount. Lets you count the words in part of a document, unlike Word's built-in 
feature that only counts the words in a document. 

· Special Characters. Lets you insert any extended character that's not readily accessible from
your keyboard, such as diacritics (á, Ü, etc.), special symbols (©, ®, etc.), fractions and 
exponents (¾, ³, etc.), and all kinds of other special characters (§, ÷, etc.).

· Split Document. A revised version of Word's built-in document splitting feature. It shortens 
the process considerably and doesn't need the mouse which is very handy if you want to split
and unsplit a document window "on the fly" while you're typing. 

· StopWatch. Turns WinWord into a mouse controlled Stopwatch or Countdown Timer.

· SubScript / SuperScript. Designed to replace Word's built-in originals. MegaWord 
SubScript and SuperScript create proportional,  typographically correct subscripts and 
superscripts. 

· SysInfo Popup. Everything you want to know about your System - in a Flash!

· Toolbar Slotmachine. A World First! Have a break, take a gamble. The MegaWord Toolbar
Slotmachine mimics a One Armed Bandit and brings Vegas to your office.... 

· WinClock. Always the right Time and Date on screen, in any Windows application.

· Zoom Up and Zoom Down. Give you easy-to-remember hotkeys to increment and 
decrement the zoom view in steps of 20%.

MegaWord Professional Edition Tools
The following tools are only available in the MegaWord Professional Edition:

· Character Styles. The feature Microsoft forgot to include when they moved Word from the 
DOS environment to Windows. MegaWord Character Styles let you set and save any type of 
character format, and apply the format to any selection in any document. Give a character 
style any name, add new formats, delete them, modify them, rename them whenever you 
want. 

· Clean Screen. Extends the QuickView macro (part of the MegaWord Standard Edition) by 
letting you define two workspace and document views, and toggle between the two views 
through a hotkey. 

· Close Select. Close all your documents, or just the ones you select from a dialog box, in just 
one command.

· Compose Character. Insert any special character in your document by specifying two 
characters that make one. T+M gives you ™, 3+4 make ¾, /+o returns ø. And you're not 
stuck with preset character combinations; just define your own character composition and the
macro remembers it forever.  
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· Date Calculations. Make any date calculation: the number of days between two dates, the 
date a specified number of days before or after another date, or find out complete 
information about any past or future date. 

· Document Manager. Automatically builds a database of all files you've worked on and lets 
you reload them without browsing through multiple directories. Print, rename, copy and 
delete files without opening them. Managing your documents has never been easier! 

· Insert Any Date. Select any date in the past or future, specify your preferred format, and the
formatted date is immediately inserted in your document. The date formats can even hold 
ordinal day numbers like "Wednesday, June 9th, 1993". 

· Insert Calendar. Enhance your documents by inserting professional looking month 
calendars. Pick your month and year (from January 100 through December 9999), and 
choose any size, any font, any border. 

· Insert Number. Insert any number, or the result of any calculation, in any format in your 
document. MegaWord Insert Number outperforms WinWord's own Tools Calculate by 
miles! 

· Lock WinWord. Leave your desk and rest assured that you're the only one to know the 
password that unhides your confidential documents.

· Message Box Editor. The tool every WordBasic programmer has been waiting for. Design 
and test your messageboxes before including them in your macro listings.

· Personal Info Manager. Build a database of any kind of information you want to store. 
Specify your own categories (birth dates, addresses, credit card numbers, etc), and store 
unlimited data for later use. The MegaWord Personal Info Manager finds your info in a 
flash, inserts it in your document, or copies it to the Clipboard. 

· Split Side by Side. Creates a vertically split document by placing two copies of the same 
document side by side. You can then use MegaWord QuickView to change the document 
view in each window and edit the document in either window. 

· System WatchDog. Keeps you automatically up to date on vital system information. Just 
click on Word's System menu and you know everything you want to know: available 
memory, free system resources, space on your disk, and much more!

· Table 3D Effects. Have you seen the spectacular AutoFormat 3D effects in Excel 4? Don't 
be jealous: the MegaWord Professional Edition gives your WinWord tables the same great 
3D look - and more! 

· Task Manager. Switch to any other Windows application or start any application from your 
private Launch Platform at the click of a button. 

· Toolbar Manager. Define as many toolbars as you like, give each toolbar its own name, and
change between all of them any time you like.  

· MegaLib. The most comprehensive WinWord Programmers Library ever published. More 
than 250 ready-to-use subroutines and functions that enrich the WordBasic language beyond 
recognition. Includes more than 130 pages of documentation and sample code.
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· MegaHack. The best WinWord hacks of all times, including The Incredible Command 
Multiplier, Designer Toolbars, Macros for your Ears, The Button Bar Maker, Unlimited 
Message Boxes and tricks that teach WinWord table manners. 
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  Character Analyzer
A revealing Look behind the Screens
Character Analyzer lets you explore the characters in a selected part of your document. It tells 
you which ANSI value is used to create each character and which pointsize and font are used. 

Running Character Analyzer
To run MegaWord Character Analyzer, choose Character Analyzer from the View menu

When you run Character Analyzer the macro takes a few seconds to scan your selected text and 
then displays a dialog box like the following one:

 

The MegaWord Character Analyzer dialog box tells you how many characters were selected 
and gives you a full analysis of each selected character. The macro also gives you an interesting 
view behind the Word screens and shows that the tab character has the ASC value 9, that a 
newline character has the value 11 and that a picture is stored as a character with the ASC 
value 1. The macro also shows how some characters that appear as one actually consist of two 
characters. The paragraph mark for instance consists of two characters with the ASC values 13 
and 10, while cells in a table are delimited by the combination of the ASC characters 13 and 7.

If the selection you want to analyze holds any fields, the CharAnalyzer macro will ask your 
confirmation to display the field contents and include them also in the analysis.

Installing Character Analyzer
Setup will add the CharAnalyzer macro to View menu, unless you cancel this option during the
installation process. 
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  Special Characters
Insert any Special Character from a Mini Toolbar
MegaWord Special Characters is a powerful tool that lets you insert any extended character 
that's not readily accessible from your keyboard, such as diacritics (á, Ü, etc.), special symbols 
(©, ®, etc.), fractions and exponents (¾, ³, etc.), and all kinds of other special characters (§, ÷, 
etc.). 

Running Special Characters
All you have to do is type the standard character that looks most like the one you want to insert 
(for instance c for ©, / for ¾, O for Ø), and then:

Hold down the ALT key and press the F3 key
   - or -
Choose Special Characters from the Insert menu

You'll see a mini toolbar popping up at the top of your screen with all the characters related to 
the one you typed. Then click the button that holds the character you want to insert in your 
document, and it immediately replaces the original character. 

The Special Character Toolbars look like this:

 

 

 

To insert diacritics (accented characters) in your text you can choose between two methods. One:
type the unaccented character (for instance the letter a), and pick the diacritic from the Toolbar 
shown above. Two: type the accent symbol (for instance the tilde ~), and pick your character 
from the Toolbar with all tilded characters, like this one:

 

MegaWord Special Characters also lets you insert currency symbols, mathematical symbols 
and other characters. The following table lists all options. The column on the left displays the 
trigger characters (the ones you type), the column on the right displays the characters that 
appear on the associated Toolbar and that you can choose to replace the trigger character.
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Trigger 
Character

Alternative Characters offered on the Toolbar

A, a a, à, á, â, ä, ã, å, æ, A, À, Á, Â, Ä, Ã, Å, Æ, ª

E, e e, è, é, ê, ë, E, È, É, Ê, Ë

I, i i, ì, í, î, ï, I, Ì, Í, Î, Ï

O, o o, ò, ó, ô, õ, ö, ø, O, Ò, Ó, Ô, Õ, Ö, Ø, º

U, u u, ù, ú, û, ü, U, Ù, Ú, Û, Ü

C, c, ¢, © c, ç, C, Ç, ¢, ©

N, n, ñ, Ñ n, ñ, N, Ñ

R, r ®

S, s ß

Y, y, ý, Ý, ÿ, ¥ y, ý, Y, Ý, ÿ, ¥

D, d, ð, Ð d, D, ð, Ð

m, M µ

^ â, Â, ê, Ê, î, Î, ô, Ô, û, Û

' á, Á, é, É, í, Í, ó, Ó, ú, Ú, ý, Ý
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` à, À, è, È, ì, Ì, ò, Ò, ù, Ù

:, " ä, Ä, ë, Ë, ï, Ï, ö, Ö, ü, Ü

~ ã, Ã, ñ, Ñ, õ, Õ

1 ½, ¼, ¹

2 ½, ²

3 ¾, ³

4 ¼, ¾

-, + ±, ×, ÷

/ ¼, ½, ¾

L, l £

$, £ £, $, ¥, ¢

* «, », ¤, ¦, ¨, ¬, , ¯, °, ´, ·, ¸, §, ¶, þ, Þ

? ¿

! ¡
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No Match? Word to the Rescue.
If you type a trigger character that doesn't have a matching Special Characters Toolbar, the 
macro assumes that you still want to insert a special character and displays Word's 
InsertSymbol dialog box. You can then pick any character or special symbol from Word's 
arsenal.

Installing Special Characters
Setup will assign the CharSpecials macro to the ALT+F3 key combination and add the macro to
the Insert menu, unless you cancel these options during the installation process. 
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  Split Document
The one-step method to split and unsplit your Document View
MegaWord Split Document is an enhanced version of Word's built-in document splitting 
feature. 

The standard method to split the active window in Word is through the Split option in the 
Control Menu of each document. The split bar can then be moved up and down with the mouse. 
To unsplit the window you must drag the splitbar out of the window again. The revised 
MegaWord DocSplit macro shortens the process considerably and doesn't need the mouse which
is very handy if you want to split and unsplit a document window "on the fly" while you're 
typing. 

Running Split Document
To run MegaWord Split Document, hold down the ALT key and press the / (slash) key on your 
numeric keypad.

The same command toggles the split both on and off. The initial split is 50%, which means that 
the split bar is just in the middle of the window height. From this position you can still use your 
mouse to move the split bar up or down but in most cases you'll find that a 50% split is just what
you wanted. (Just in case you didn't know: hitting F6 lets you move the insertion point from one 
window pane to the other.)

Split Document is smart enough to know which pane to close if you run the command while the
window is split. If you want to undo a split while you're working in the bottom pane of a split 
window, the top pane is closed, and vice versa. 

Intsalling Split Documents
Setup will assign the DocSplit macro to the ALT+NUMPAD DIVIDE (/) key, unless you cancel
these options during the installation process. Once this key assignment is made you can't forget it
anymore, because it's always displayed in each document Control Menu:
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  Fast Format
Fast Format: AmiPro's hottest feature now available in WinWord
MegaWord Fast Format lets you select any part of your document, capture the character or 
paragraph format (or paragraph style), and apply the same format to any other part of your 
document, or any other document. This tool compensates for WinWord's very rudimentary 
features to repeat or copy a format. 

As a reminder, here's the WinWord method. To copy a character or paragraph format from one 
part of your text to another part you must select the part that has the format you want to copy, 
then point at the the part that must receive the format, and finally click the left mouse button, 
while pressing the CTRL+SHIFT key combination. This works fine if both your source and 
target are visible, but the method gets extremely awkward if you want to copy a character format
or paragraph format to multiple selections throughout a long document.

AmiPro™ does the Fast Format job a lot smarter. Until now. Because the MegaWord 
FastFormat macro brings the same feature to WinWord. Now you can select any part of your 
document, capture a format, and apply the same format to any other part of your document, or 
any other document. Better still: you can even do it the next day!

You can run MegaWord Fast Format through two convenient hotkeys or from the Format 
menu. The process consists of two steps: capturing the format, and applying the format.

Capturing a Format
· To capture a Character format that you want to apply to another selection, select at least one 

character and then do one of the following:
Press CTRL+SHIFT+F1

- or - 
Hold down the SHIFT key and choose Fast Format from the Format menu. 

· To capture a Paragraph format or a Paragraph style, make sure that the selection holds at least a 
paragraph mark, or that there's no text selected at all. Then do one of the following:
Press CTRL+SHIFT+F1
- or - 
Hold down the SHIFT key and choose Fast Format from the Format menu. 

The following dialog box pops up.

™ AmiPro is a trademark of Lotus Development Corporation
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These are your options in the dialog box:

· Select Character Format only to capture the Character format of the first character in the 
selection. 

· Choose Paragraph Format only to capture the format of the current Paragraph. This format 
holds the alignment, indents, paragraph spacing and all other parameters of the Format Paragraph 
dialog box. 

· Choose Paragraph Style to capture the name of the current Paragraph style. (Since this option 
doesn't copy a format but rather stores a style name, it's not recommended to use this feature across 
documents that are based on different templates.)

Click OK to capture the selected format
Click Help to display the On-line Help screen
Click Cancel to close the dialog box without performing any action

Applying a captured Format
· If you've captured a Character format you can select any other text in your document (or in any 

other document) and apply the same character format to the selection(s).

· If you've captured a Paragraph format or Paragraph style you can place the insertion point in any 
other paragraph and apply the same format or style to the paragraph that holds the insertion point.

Once you've captured a format, do one of the following to apply the same format to any other 
selection in any document you're working on. 
Press CTRL+F1 
- or -
Choose Fast Format from the Format menu.

Running Fast Format from the Toolbar
If you assign Fast Format to a toolbar icon, you can use it the same way as described above. 
Holding down SHIFT while clicking the tool captures the format, clicking the tool without 
holding down SHIFT applies the stored format to the selection.
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Installing FastFormat
When you install Fast Format, Setup will install two macros: FastFormat and 
FastFormatCapture. The FastFormat macro is assigned to the CTRL+F1 key combination and 
the Format menu, the FastFormatCapture macro is assigned to the CTRL+SHIFT+F1 macro, 
unless you cancel these options during the installation process. 
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  File Exit
Quit Word and Windows with just one command
MegaWord File Exit replaces Word's own built-in File Exit macro and allows you to shut down
Word or Windows, optionally saving any open documents. The options are presented in the 
following dialog box:

 

These are your options in the dialog box.

In the "Exit" group:
· Select Word to close WinWord.
· Select Windows to close both WinWord and Windows.

In the "Save docs" group:
· Select Some to get the opportunity to save some files and not save others. 
· Select All to save all files without being prompted. (This is the default.) 
· Select None to exit without saving any unsaved edits.

The buttons:
· Click OK to exit according to your settings.
· Click Help to see the File Exit Help screen.
· Click Cancel to close the dialog box without performing any action.

Once you've made your choices, the operation can be aborted by choosing Cancel in any Word 
messagebox that asks for a file save confirmation. If you've chosen to exit Windows while other 
tasks still have unsaved files open, Windows can ask you to confirm closing down any other 
running application before returning you to the DOS prompt.

Installing FileExit
Setup will install the macro without assigning it to a menu or key combination. 

Running MegaWord FileExit
MegaWord FileExit replaces the built-in Word FileExit macro, so you can run it from the File 
menu like before. 
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Running the original Word FileExit
You can still run Word's original FileExit command by holding down the SHIFT key while 
selecting New from the File menu.
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  FileNew
Finally a FileNew that speaks plain English
MegaWord File New is designed to replace WinWord's own built-in File New macro and shows
a dialog box that lists your templates together with a description that you can specify yourself. 

Since Word's templates are stored as MS-DOS files, their names are by design limited to a 
maximum of eight characters. The result is that Word's built-in File New dialog box forces you 
to pick your templates from an extremely cryptic list with names like LETMDSEM, 
LETMODBK and REPLAND. 

Although Word's built-in File New dialog box lets you read the template descriptions while you 
browse through the template list, it can require a lot of steps to find the template you're looking 
for. MegaWord FileNew shortens that process considerably by showing your templates together
with their description in one single list. The dialog box always highlights the NORMAL 
template when it pops up, just like Word's own File New dialog box. 

 

In this dialog box your options are the following:

· New Document button. To create a new document select a template from the list and then 
click "New Document".

· New Template button. Click this button if you want to create a new template. Make sure to 
fill in the Summary Info dialog box before you save and close the new template. New 
templates are not automatically added to the MegaWord File New dialog box. Each time 
you've created a new template you must choose the "Recreate Menu" button to add the 
template to the list.

· Open Template button. Click this button if you want to open the template itself, for instance
to make changes in the template settings or contents.

· Change Description button. Click this button to add a description or change an existing 
description for the template selected in the list.

· Receate Menu button. Click this button to update the template list each time you've added 
new templates, or changed the description of a template.

· Cancel button. Click this button to close the dialog box without taking any action.
· Help button. Displays the File New Help screen.

Initializing MegaWord File New
The first time you run MegaWord File New you'll see an empty dialog box. To initialize File 
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New, click the "Recreate Menu" button. File New will then scan all you current Word template 
files (files with the ".DOT" extension), and read the contents of the Summary Info dialog box 
that's part of every Word document or template. This field holds or can hold a description (or 
title) of the document. All templates that come with WinWord have a title, but if you've created 
templates of your own you may have forgotten to include a title in the Summary Info dialog 
box. When the macro has scanned all your templates you can run File New again; the dialog box
will then show a list of templates (without the .DOT extension) plus the title information from 
the Summary Info dialog box. If a template name shows up without a description this means 
that the description just wasn't there. 

Adding or changing a Description
If you want to add a description or change an existing description you must select the template 
name in the dialog box and choose the "Change Description" button. The macro will then open 
the template's Summary Info dialog box, with the insertion point in the "Title" field.
If there is already a description for the selected template, it'll be highlighted in the Title 
inputbox. You can now add or change the description: 

 

Click OK to confirm your entry, or Cancel to abort the operation. The next time you run 
MegaWord File New your new description will be shown in the dialog box.

Other options from the File menu
· To pick a template from Word's built-in File New dialog box, hold down the SHIFT key and choose

New from the File menu.

· To open a new Normal document without displaying any dialog box hold down the CTRL key and 
choose New from the File menu.

  Other options from the Toolbar
· To pick a template from Word's built-in File New dialog box, hold down the SHIFT key and click 

the File icon on the Toolbar 

· To open a new Normal document without displaying any dialog box, hold down the CTRL key and 
click the File icon on the Toolbar 
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Installing FileNew
Setup will install the macro without assigning it to a menu, the toolbar or a key combination. 
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  InsertDateTime
Insert more dates in more ways than Word lets you do
MegaWord Insert Date and Time enhances Word's original Insert Date and Time dialog box 
by adding 20 new formats to the existing nine formats, including formats that display the name 
of the weekday and virtually all European date formats. The macro also lets you insert other 
dates than today's date and offers you two aditional ways in which the date is inserted in your 
document. 

Running MegaWord Insert Date and Time
To run MegaWord Insert Date and Time choose Date and Time from the Insert menu. 

Running Word's original Insert Date and Time
To display Word's built-in Insert Date and Time dialog box, hold down the SHIFT key and 
choose Date and Time from the Insert menu. 

When you run MegaWord File New you'll see the following dialog box. 

 

The following describes the dialog box elements:
· The Available Formats list lets you pick your preferred format from no less than 29 

options. Most European date formats are included at the bottom of the list. Select the format 
you want to use by highlighting the format in the list.

· The Date type group lets you select four types of dates. The current date is the default 
option, but you can also choose to insert the creation date of the current document, or the 
date the document was last saved or last printed by selecting the appropriate option.

· The Insert as group lets you define how the date must be inserted in your document. 
The Field option is the default and inserts the selected date as a field that can be updated 
anytime by selecting the field and pressing the F9 key. 
The Locked Field option also inserts the date as a field but locks the field contents so that it 
can't be updated, until you unlock the field by pressing CTRL+SHIFT+F11. 
Finally, the Plain Text option inserts the date as text that can't be updated or unlocked.

· The Insert button inserts the date according to the choices you made. Instead of clicking this
button you can also doubleclick the selected format in the Available Formats list.

· The Help button displays the Insert Date and Time Help screen
· The Cancel button closes the dialog box without inserting the date.
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Inserting the Current Date without displaying the Dialog Box
The standard Word method to insert the current date is through the ALT+SHIFT+D key 
combination. MegaWord Insert Date and Time also insert the current date if you hold down the 
CTRL key while choosing Date and Time from the Insert menu. Word then inserts the date in 
the format specified through the Windows Control Panel or your private date format if you've 
defined one in Word's Tools Options WinIni dialog box. To define your private date format, 
choose Options from the Tools menu and select the Win.ini category. Then fill in the Option 
and Setting boxes as shown below. The example will give you the date format "ddd d MMM 
yy", which gives you dates like "Thu 10 Jun 93".

 

Installing Insert Date and Time
Setup will install the InsertDateTime macro without assigning it to any menu or key 
combination.
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  PopupCalendar
A quick look at any Month in any Year
The Megaword PopupCalendar macro adds a unique feature to WinWord: a small popup box 
that lets you quickly look at the calendar of any past, present or future month. 

Running Popup Calendar
To run MegaWord Popup Calendar choose Popup Calendar from the View menu

When you run Popup Calendar you'll see a calendar of the current month, highlighting the 
current date. 

 

While the calendar is on your screen you can quickly select the previous or next month by 
clicking the appropriate button. To display next month's calendar you can also just hit the 
ENTER key. To select any other month/year combination, fill in the two textboxes and then 
select the Create button. The textboxes are preset to display the calendar of the same month in 
the next year. To specify a year in the 20th century you only have to type the last two digits of 
the year value. The calendar ranges from January 100 to December 9999. Finally, clicking the 
Cancel button removes the calendar from your screen.

Megaword PopupCalendar is a slow macro. The macro must make many calculations and define 
a rather complex dialog box which takes time in WordBasic. 

Installing PopupCalendar
Setup will add the PopupCalendar macro to the View menu, unless you cancel this options 
during the installation process.
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  Quick View
The easy, fast way to look at your document the way you want it.
MegaWord Quick View macro takes the tedium out of setting and changing your document 
view. One dialog box gives you immediate access to all of WinWord's view and zoom settings. 

Running Quick View
To run MegaWord Quick View, do one of the following:
·  Choose Quick View from the View menu
  -or-
·  Hold down the ALT key and press Q

The Quick View dialog box offers the following options. 

 

Group 1: Workspace View
The top half of this group shows seven checkboxes. When the dialog box pops up it shows all 
current settings. Checking a box switches the screen element on, blanking the box hides the 
screen element. 
The bottom half shows three Quick Switch settings. 
· The Above Settings option is the default and tells the macro to show and hide screen 

elements according to your settings.

· The Hide All option lets you bypass the checkboxes and hide all screen elements. This 
gives you a "full screen" view in which your document takes up the entire Word workspace.

· The Show All option lets you bypass the checkboxes and display all screen elements.

Group 2: Zoom Factor 
This group offers six options. 
· The Current option is the default and displays the current zoom factor. 

· The Custom option applies the so-called custom zoom factor. You can specify this value in
Word's View Zoom dialog box. If you haven't specified a custom zoom percentage it's 
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probably 100.

· The Best Fit option changes the magnification to display your document as wide as 
possible.

· The Full Page option changes the magnification to display one entire page.

· The 20% More and 20% Less options let you quickly adjust the current zoom factor in 
increments or decrements of 20%.

Group 3: Document View 
This group gives you the three viewing options that you'll also find on Word's View menu. 
(These options are not available if your current document is a macro document.)
· Page View. Word's closest approximation of WYSIWIG: What You See Is What You Get.

· Normal View. The standard view, with simplified page layout.

· Outline View. The view that lets you organize your document and hide parts of the 
document.

· Draft Mode. Check this box to display the document in an unformatted system font. This 
setting works only if you choose Normal View or Outline View.

Group 4: Print Preview 
The Print Preview group displays a number of options that determine how Print 
Preview displays your document. (These options are not available if your current document is 
a macro document.) You can choose to display either one or two pages, and optionally display
the page margins while in Print Preview. The "2 Pages" option is the default if you've checked
the "Facing Pages" box in the Format Page Setup dialog box.
Clicking the Preview button affects only the settings made in the Print Preview group. Choosing
this button ignores all other settings in the dialog box, and switches to Print Preview mode.

The Buttons
· Clicking the OK button applies your selected Zoom Factor and Document View options to 

the entire document window. If the document is split, clicking the OK button applies your 
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Workspace View settings, but applies your Zoom Factor and Document View settings only 
to the pane that holds the insertion point, leaving the other pane unaffected.

· Clicking the Split 50% button splits your window in two equal halves and applies your 
Zoom Factor and Document View settings only to the lower pane, leaving the upper pane 
unaffected. This allows you to select different zoom factors and document views for the 
upper and lower pane.

· Once your document is split the text on the second button changes into UnSplit. Clicking the
UnSplit button applies all your Workspace View settings, but applies your Zoom Factor and 
Document View settings only to the pane that holds the insertion point and closes the pane 
that does not hold the insertion point.

· Clicking the Cancel button closes the dialog box and ignores all your settings.
· Clicking the Help button displays the QuickView Help screen

Installing QuickView
Setup will assign the QuickView macro to the ALT+Q key combination and add the macro to 
the View menu, unless you cancel these options during the installation process. 

Quicker QuickView manipulation
When the dialog box is open you can make your choices with your mouse, but you may find it 
easier to use the keyboard, especially if you want to make simple changes in your document 
view. Each control in the dialog box has an underlined character that will be activated if you hit 
the key with that letter. A subsequent hit on the ENTER key will apply the view choice you 
made. Here are a few key combinations that demonstrate the principle:

ALT+Q, O, ENTER Turns Outline mode on

ALT+Q, A, ENTER Hides all workspace elements

ALT+Q, L, ENTER Brings all workspace elements back

ALT+Q, S Splits or unsplits your document

ALT+Q, 2 Switches to 2-page Print Preview

µ § MegaWord Standard Edition User's Guide - Page 24



  Quick WordCount
Count the Words in any part of your Document. Fast!
MegaWord Quick WordCount lets you count the words in part of a document, unlike Word's 
built-in feature which only counts the words in a document. 

Running Quick WordCount
To run MegaWord Quick WordCount choose Word Count from the Tools menu.

When you run Quick WordCount one of the following dialog box pops up:

   

The buttons in this dialog box tell you in which part of the document you can count the words. 
The "Table" button appears only if the insertion point is inside a table, the "Selection" button 
appears only if you've made a solid selection. From this dialog box you can instruct MegaWord 
Quick WordCount in which part to count the words by just clicking the appropriate button. 
Within seconds a message box will give you the result:

 

MegaWord Quick WordCount uses Word's built-in wordcount utility. Since Word's word 
counter only works on entire documents, the macro creates a temporary document, copies part of
the active document to that temporary document, counts the word there, and then closes the 
temporary document without saving it. Since Word can't have more than nine windows open at a
time, the macro won't work if you've already nine windows open. In that case you're asked to 
close one window and try again. 

Installing MegaWord Quick Wordcount
Setup will add the QuickWordCount macro to the Tools menu, unless you cancel this option 
during the installation process. 
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  StopWatch
Turn WinWord into a mouse controlled Stopwatch or Countdown Timer
The Megaword StopWatch macro changes your wordprocessor into an event timer with a ± 55 
milliseconds accuracy. You can use this timer to measure the duration of a phone call or a 
meeting, or find out how long you can hold your breath, or measure any other time consuming 
activity. As soon as you start the macro the elapsing time is displayed on the statusbar. 

The Megaword StopWatch macro also doubles as a countdown timer with 0.1 seconds accuracy. 
You specify the minutes and seconds to count down. The macro then displays the elapsed time 
on the statusbar until the time has reached the zero value. 

Both timers are entirely mouse controlled.

While the MegaWord StopWatch macro is running, all other WinWord activities are halted. 

Running MegaWord StopWatch
To run the StopWatch, choose StopWatch from the Tools menu.
To run the Countdown Timer, hold down the SHIFT key and choose StopWatch from the Tools
menu

MegaWord StopWatch
When you run the Stopwatch, you'll see the elapsed time on your statusbar:

 

While the stopwatch is running you can use your mouse to control the timer. Holding down the 
left mouse button displays the Lap Time in h:mm:ss.sss format, as shown below. 

 

While the left mouse button is depressed the stopwatch continues running in the background. 
Releasing the left mouse button brings the stopwatch back to life and displays the running time 
again. 

To stop the timer you must click the right mouse button. The macro then displays the total 
elapsed time in  h:mm:ss.sss format in a message box:
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MegaWord Countdown Timer
When you start the Countdown Timer, the following dialog box up:

 

In this dialog box you can specify the minutes and seconds you want to count down. Click OK to
start the Countdown Timer. You'll see the elapsed time (in seconds) on your statusbar:

 

While the Countdown Timer is running you can use your mouse to control the timer. Holding 
down the left mouse button pauses the timer and displays the remaining time in h:mm:ss.sss 
format, as shown below. 

 

While the left mouse button is depressed the countdown timer stops running. Releasing the left 
mouse button continues the countdown procedure, starting from the time where the timer was 
halted. 

When the timer has counted down the specified minutes and seconds you'll hear a short beep, 
and a messagebox confirms the end of the operation:

 

To stop the timer before the end of the countdown time you must click the right mouse button. 

Installing MegaWord StopWatch
Setup will add the StopWatch macro to the Tools menu, unless you cancel this option during 
the installation process.
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  SuperScript, SubScript
MegaWord SuperScript and SubScript offer alternatives for Word's built-in originals. Unlike 
the original SuperScript and SubScript commands (which put the text in the current fontsize 3 
points above or below the base line) the MegaWord tools adjust both the fontsize and the 
distance from the baseline proportionally. In other words: super/subscripts of large fonts are 
reduced more in size and positioned at a greater distance from the baseline than small fonts. The 
result is a typographically correct implementation of super and subscripts, as shown below:

SuperScript SuperScript SuperScript

SubScript
SubScript

SubScript

12 pts font
9.5 pts super/subscript
2 pts from baseline

24 pts font
19 pts super/subscript
4.5 pts from baseline

36 pts font
28.5 pts super/subscript
7 pts from baseline

Running SuperScript and SubScript
Since the MegaWord SuperScript and SubScript macros replace the built-in Word macros with 
the same names, you can continue to use the hotkeys that Word has assigned to these commands.
These are:

CTRL + = Subscript
CTRL + SHIFT+ = Superscript

(Note: in both cases you must press the equal sign at the top of your keyboard, not on the 
numeric keypad.)

µ § MegaWord Standard Edition User's Guide - Page 28



Installing and running SuperScript and SubScript
Setup will install the macros without assigning them to a menu or key combination. 
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  SysInfoPopup
Everything you want to know ABOUT your System - in a Flash!
MegaWord SysInfo Popup shows you a large amount of vital system information, unlike 
Word's About dialog box which gives only very limited information about your system. The 
About box tells you how much memory you have, whether there's a coprocessor in your system 
and how much space is left on your current drive. MegaWord SysInfoPopup shows a lot more, 
in a list that pops up in the middle of your screen.

Running SysInfo Popup
To run MegaWord SysInfo Popup choose System Information... from the Help menu. 

The following list is displayed on your screen. 

 

From top to bottom you'll get the following six groups of information:
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Resources
· Free System Resources. The percentage of memory not used by the Graphical Device 

Interface (GDI) resources and the User resources. If any of these two values drops below 
40%, you're advised to save all your work and close any applications that you don't use 
anymore. 

· Memory. The amount of memory available for Windows, in Megabytes. This value includes 
"virtual memory", which is the additional memory simulated by Windows on your hard disk.

· Disk Space. The amount of free space, in Megabytes, on your current drive.

Processors
· Central Processing Unit (CPU). The main processor in your computer: 286, 386 or 486 type.
· Mathematical Coprocessor. Remember that 486 processors have the coprocessor built in.

Peripherals
· Mouse. The type of mouse installed on your computer.
· Video. The driver that controls your display.
· Printer. The printer that's currently active, and the port to which it is connected.
· Network. The driver that controls your network, if any.

System Software
· DOS. The MS-DOS version installed on your computer
· Windows. The Windows version you're running
· Windows mode. The mode in which Windows is running: Standard, Enhanced or Real mode.
· Active. The time elapsed since Windows was started.

WinWord
· Version. The version of the Word for Windows application you're running.
· Directory. The drive and directory that are currently active.

Date and Time
· The date and time on which this snapshot was taken. The date and time are displayed in the 

default formats, specified for WinWord or Windows.

Removing the Box from your screen
To remove the SysInfo Popup from your screen click your mouse pointer anywhere outside the 
box or depress the ALT key.

Note
The SysInfo Popup consists of a popup menu, a Windows feature not suported in current 
versions of WinWord. In order to avoid somewhat erratic behavior, the macro temporarily 
maximizes the document window if it wasn't maximized yet, and restores the original window 
arrangement when the popup menu disappears. Also, the mouse pointer is moved to the region 
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just above the popup menu. Although you can move the highlight through the menu, you can't 
select any of the menu items.

Installing MegaWord SysInfo Popup 
Setup will install the SysInfoPopup macro and assign it to the Help menu.
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  Toolbar Slotmachine
Warning. If you believe that gambling should be kept far away from your computer, you're 
advised to skip this section. If, however, you think that a little bit of fun harms neither you nor 
your computer, read on. 

The MegaWord Toolbar Slotmachine rather realistically mimics a One Armed Bandit. The 
maco temporarily changes the buttons on your toolbar, as shown and explained below. Clicking 
the last button on the Slotmachine toolbar runs the Double Toolbar macro (see later in this User
Guide), restoring the original toolbar. You should only install and run the Toolbar Slotmachine 
if you've installed the Toolbar Slotmachine. For the most realistic "spinning" effect you should 
preferably have a fast 486 machine.

Running the Toolbar Slotmachine
To run the MegaWord Toolbar Slotmachine choose Slot Machine from the Tools menu. 

How to Play
 (For on-line instructions, hold down the ALT key and press the "hand" button.)

 

The Slotmachine toolbar consists of six groups of tools. 

The first group of three buttons represents the "fruits". Since Word's toolbar buttons don't come 
in fruity versions, they have been replaced with six other symbols: a happy face, a pair of 
glasses, a dustbin, a question mark, a video displays and a piggy bank. Initially all buttons show 
the happy face. Clicking any of these tools has no effect.

 Clicking the "hand" tool makes the slotmachine spin. Holding down the ALT key and clicking 
the button displays the Toolbar Slotmachine Help screen. When the slotmachine is running, the 
first three buttons change a random number of times and then stop. The following combinations 
are good for a pay off:
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Winning Combinations Pay off 

 85 x Bet

  or  18 x Bet

  or  14 x Bet

  or  10 x Bet

  or  5 x Bet

  + any 3 x Bet

Raising or lowering your Bet
 The third group (starting with a "B") displays your current bet. If you scored one of the winning
combinations, the value of your current bet is multiplied by the associated pay-off factor. Your 
bet can go from one to five quarters, displayed as values in the range 025 to 125. The intial value
is one quarter, but you can click the "B" button any time to raise your bet by 25 cents. If the 
current bet is 125 the new bet falls back to 025. Clicking any other button in this group has no 
effect.
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Keeping track of your Score
 The fourth group (starting with a "W") displays the amount you won. (Clicking any button in 
this group has no effect.) If you didn't win, the amount stays at 00000. The maximum amount 
you can win in one spin is 85*125 cents, which displays 10625 (equalling $106.25) on the 
toolbar. 

 The fifth group (starting with an "F") displays your current funds. (Clicking any button in this 
group has no effect.) You start each game with $10 (displayed as 01000). Each time you win, the
winning amount is added to your Funds. Each time you loose, the value of your current bet is 
substracted from your Funds. If your Funds reach zero or lower, you'll see a message box, 
asking if you want to play again. If your Funds are $999.75 or higher, the SlotMachine suspects
that you've been cheating and kicks you out of Las Vegas. 

Quitting the Game
 Finally, the last button shows the WinWord logo. Clicking this button runs the ToolbarDoubler
macro, removing the Slotmachine from your screen. Click this button any time you want to quit 
the game (or when the boss suddenly comes into your office).

Installing the Toolbar Slotmachine
The Toolbar Slotmachine works with four macros that will be installed in your Global template 
when you run Setup. The macro names are:
TBSlotmachine - Main macro

TBSlotM1 - Auxiliary macro

TBSlotM2 - Auxiliary macro

TBSlotM3 - Auxiliary macro

µ § MegaWord Standard Edition User's Guide - Page 35



  Double Toolbar
Why have One Toolbar if you can have Two?
MegaWord Double Toolbar gives you two switchable toolbars, giving access to twice as many 
Word functions as Word's own toolbar. Clicking the last button on the toolbar will immediately 
toggle the second toolbar on. And clicking the last tool on that toolbar brings back the first 
toolbar. And so on. Together these two toolbars hold all the functions of Word's original 
tooolbar, plus a large number of extra options. 

What about my old toolbar?
If you've made important changes to your original toolbar, you can still continue to use it. Just 
hold down the SHIFT key while you press the last button of the MegaWord toolbar, and your 
old toolbar is back!

Need Help?
To get instant on-line Help about the purpose of each button on the two toolbars, hold down the 
ALT key and click the last button on the MegaWord toolbar. Follow the instructions on the Help
screen.

MegaWord Double Toolbar has been designed to concentrate all formatting functions on the 
second toolbar (marked 2 on the last button). The tools on the second toolbar give access to 
functions that you don't find on WinWord's Ruler. Together, the second toolbar and the Ruler 
give you one-click mouse-access to nearly all of WinWord's formatting features. 

The first toolbar (marked 1 on the last button) holds all file, editing and layout functions and 
gives access to a number of WinWord tools. You'll find a full description of the toolbar buttons 
and their functions on the following pages.

Installing DoubleToolbar 
When you install the ToolbarDoubler macro, Setup will first create a new macro called 
ToolbarOriginal which holds the contents of your current toolbar. This macro will be part of 
your Normal template. Running the ToolbarOriginal macro at any given moment will restore 
the toolbar that was active before you ran Setup.

The best way to make sure that the MegaWord Toolbar is always available when you run Word 
is by including the command that starts the macro in an AutoExec macro. Setup will ask your 
permission to create an AutoExec macro or, if there is already one, to add a line that installs the 
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first toolbar of Double Toolbar macro each time you start WinWord.
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ToolBar 1: File, Editing, Tools, Layout
 

This toolbar (marked 1 on the last button) holds all file, editing and layout functions and gives 
access to a number of tools. 

Group 1: File Input/Output 
 

16 Macro: FileNewDefault 
Description: Creates a new document based on the NORMAL template. 

 
21 Macro: FileOpen

Description: Displays the File Open dialog box

 
1 Macro: FileSave

Description: Saves the active document or template. 

 
2 Macro: FilePrintDefault

Description: Prints the active document using the current defaults.

Group 2: Editing 
 

19 Macro: EditCut
Description: Cuts the selection and puts it on the Clipboard. 

 
17 Macro: EditCopy

Description: Copies the selection to the Clipboard. 

 
20 Macro: EditPaste

Description: Inserts the Clipboard content at the insertion point. 

Group 3: Page View 
 

3 Macro: ViewZoomWholePage
Description: Scales the view to display the whole page. 
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44 Macro: ViewZoom

Description: Scales the editing view in the range 25-200%. Standard Word 
feature, but not on the original toolbar.

Group 4: Tools and Objects
 

0 Macro: ToolsSpelling
Description: Checks the spelling in the active document. 

 
22 Macro: ToolsCreateEnvelope

Description: Creates an envelope for the current document. 

 
48 Macro: ToolsCalculate

Description: Calculates the result of the selection. 

 
11 Macro: TogglePortrait

Description: Toggles between portrait and landscape mode. 

Group 5: Symbols and Objects
 

24 Macro: InsertSymbol
Description: Inserts symbols and special characters in the text. Standard Word 
feature, but not on the original toolbar.

 
15 Macro: InsertChart

Description: Inserts a Microsoft Graph object. 

 
14 Macro: InsertDrawing

Description: Inserts a Microsoft Draw object. 

 
42 Macro: InsertObject

Description: Lets you insert any available Windows object. Similar to choosing 
Object from the Insert menu. Standard Word feature, but not on the original 
toolbar.
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Group 6: Advanced layout 
 

6 Macro: TableInsertTable
Description: Inserts a table. 

 
7 Macro: FormatColumns

Description: Changes the column format in the section. 

 
8 Macro: InsertFrame

Description: Inserts an empty frame, or frames selected text. 

Group 7: Delete and Undo
 

65 Macro: EditClear
Description: Deletes the selection.

 
18 Macro: EditUndo

Description: Reverses the last action. 

Toolbar Switcher
 

69 Macro: ToolbarDoubler 
Description: Indicates that Toolbar 1 is active. Clicking the button displays and 
activates Toolbar 2. Holding down the SHIFT key and clicking the button 
displays the original Toolbar. Holding down the ALT key and clicking the button 
activates on-line Help.
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Toolbar 2: Formatting
 

This toolbar (marked 2 on the last button) holds formatting functions that you don't find on 
WinWord's Ruler. Together, they give you one-click mouse-access to nearly all of WinWord's 
formatting features.

Group 1: Character Formats
 

78 Macro: AllCaps
Description: Adds or removes the AllCaps format to/from the text

 
88 Macro: SmallCaps

Description: Adds or removes the SmallCaps format to/from the text

 
55 Macro: SuperScript

Description: Raises the selection 3 pts above the base line (toggle). 

 
56 Macro: SubScript

Description: Lowers the selection 3 pts below the base line (toggle). 

Group 2: Character manipulation
 

60 Macro: GrowFont
Description: Increases the point size in the selection. 

 
61 Macro: ShrinkFont

Description: Decreases the point size in the selection. 

 
35 Macro: ChangeCase

Description: Changes the case of the letters in the selection. 

Group 3: Underlining
 

58 Macro: DoubleUnderline
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Description: Double underlines the selection (toggle). 

 
59 Macro: WordUnderline

Description: Underlines the words but not the spaces (toggle). 

Group 4: Paragraph arrangement  
 

9 Macro: ToolsNumberListDefault
Description: Creates a numbered list based on the current defaults. 

 
10 Macro: ToolsBulletListDefault

Description: Creates a bulleted list based on the current defaults. 

 
13 Macro: Indent

Description: Moves the left indent to the next tab stop. 

 
12 Macro: UnIndent

Description: Moves the left indent to the previous tab stop. 

Group 5: Selection and Paragraph Shifting
 

37 Macro: ExtendSelection
Description: Extends the selection to word, sentence, paragraph, section, 
document.

 
39 Macro: ShrinkSelection

Description: Reverses the effect of ExtendSelection

 
36 Macro: OutlineMoveUp

Description: Moves current paragraph or cell row above the previous paragraph 
or row. An undocumented Word feature. Normally used in outline mode, but also 
usable in other modes. Equivalent shortcut key: ALT+SHIFT+UP.

 
37 Macro: OutlineMoveDown

µ § MegaWord Standard Edition User's Guide - Page 42



Description: Moves current paragraph or cell row below the next paragraph or 
row. See comment above. Equivalent shortcut key: ALT+SHIFT+DOWN.

Group 6: Paragraph spacing 
 

52 Macro: SpacePara1
Description: Sets the line spacing to single space. 

 
53 Macro: SpacePara15

Description: Sets the line spacing to 1.5  space. 

 
54 Macro: SpacePara2

Description: Sets the line spacing to double space. 

Group 7: "Second thought" functions
 

27 Macro: GoBack
Description: Returns to up to three previous insertion points. 

 
18 Macro: EditUndo

Description: Reverses the last action. 

Toolbar Switcher
 

70 Macro: ToolbarDoubler 
Description: Indicates that Toolbar 2 is active. Clicking the button displays and 
activates Toolbar 1. Holding down the SHIFT key and clicking the button 
displays the original Toolbar. Holding down the ALT key and clicking the button
activates on-line Help.

µ § MegaWord Standard Edition User's Guide - Page 43



  WinClock
Always the right Time on screen, in any Windows application
MegaWord WinClock displays the current time and optionally the date at the top of the 
Windows screen. Unlike clock macros supplied with other WinWord add-ons, The MegaWord 
WinClock macro uses the clock that comes with Windows to display the time and optionally the
date. The advantages are legion. First of all, your clock runs independently of Word, so there's 
no macro that interrupts your word processing activities every minute or so. Second: your clock 
continues to tick even if you're not working in WinWord; it'll display the time and date in any 
Windows application. Third: the clock is capable of displaying the seconds, which isn't possible 
from a regular WordBasic macro.

 

Running WinClock
In principle you need to run the WinClock macro only once. After the first time the clock will 
run automatically each time you start Windows. You have to run the macro again only if you 
want to change the clock settings.
To run the WinClock macro, choose Macro from the Tools menu. Then select WinClock in the
"Macro Name" list and click the Run button.

Setting WinClock 
The MegaWord WinClock macro is nothing more than a user interface for the Windows clock 
that lets you define some of the Clock settings. The macro displays the following dialog box.

 

From this dialog box you can select three settings for the Windows clock. The "Show" box lets 
you include or exclude the display of the seconds or the date. The "Font" box lets you select the 
font in which the Windows Clock displays the date/time information. You can select any font 
from the list but you'll probably prefer the Arial or Helv font. Depending on your choices the 
clock takes one of the following four forms:
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Time only, no 
seconds

Time in seconds Time in seconds, and
Date

Time, no seconds, 
and Date

Once you've made your choices in the WinClock dialog box the WinClock macro updates the 
information in the CLOCK.INI file in your WINDOWS directory. The data in this file is used by
the WinWord clock to determine how and where the clock is displayed. The WinClock macro 
will also update a line in the WIN.INI file that lets the Windows clock start automatically each 
time you start Windows. 

If you've already added the Clock icon to the StartUp group in the Windows Program 
Manager, you're advised to remove the icon from that group.

Installing WinClock
Setup will install the WinClock macro without assigning it to any menu or key combination.
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  Arrange Windows
Now select the windows you want to arrange and the way to arrange them
MegaWord Arrange Windows gives you all the flexibility Word's Arrange All command 
doesn't offer. The macro pops up a dialog box listing all open document windows from which 
you can select the ones you want to arrange and the way in which you want to arrange them.

Running Arrange Windows

To run MegaWord ArrangeSelect choose Arrange Select from the Window menu.
Note: if you've only one open window, the macro doesn't do anything.
The following dialog box pops up. 

 

The Select Windows group

This group lists all currently open document windows. Check the ones you want to close.

The Buttons

· Clicking the Selection button tells the macro to arrange only the windows you've checked in 
the "Select Window Titles" box, hiding all other windows.

· Clicking the All Windows button tells the macro to arrange all open windows, regardless of 
the choices you've made in the "Select Window Titles" box.

· Clicking the Help button displays the Arrange Windows Help screen
· Clicking the Cancel button closes the dialog box and doesn't perform any other action.

The Window Arrangements

In the "Arrangement" box you can choose one of four options to arrange the selected windows. 

µ § µ § µ § µ §

Tile Across Down Cascade
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Installing Arrange Windows

Setup will assign the WindowArrangeSelect macro to the Window menu. 
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  WindowHide
Keep prying eyes away from your confidential document
MegaWord Hide Window macro makes your current document immediately invisible, keeping 
prying eyes away from your confidential letter or report.

Running Hide Window
To run MegaWord Hide Window do one of the following:
· Hold down the CTRL and SHIFT key and press H
   -or-
· Choose Hide Window from the Window menu

To unhide the hidden window, select Arrange All from the Window menu, or click the 
Maximize button on any of the visible windows.

Installing WindowHide
Setup will assign the WindowHide macro to the Window menu and to the CTRL+SHIFT+H 
key combination. When you install the macro you can confirm these options.
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  Zoom Up, Zoom Down
The easiest way to increment or decrement your Document Magnification.
MegaWord Zoom Up and Zoom Down give a keyboard interface to Word's zoom feature, in 
addition to the standard methods (through the View Zoom dialog box, or by clicking one of the 
zoom buttons on Word's default toolbar). The MegaWord tools let you zoom in and out in 20% 
increments. You may find this hotkey option even more effective than any of the other ones! 

Running Zoom Up and Zoom Down
· To increase the current zoom factor with 20%, hold down the ALT key and press the PLUS key on

your numeric keypad.

· To decrease the current zoom factor with 20%, hold down the ALT key and press the MINUS key 
on your numeric keypad.

Installing ZoomUp and ZoomDown
To make these macros easily accessible through the keyboard, Setup assigns the ZoomUp macro
to the ALT+PLUS key (the Plus key on the numeric keypad) and the ZoomDown macro to the 
ALT+MINUS key (also on the numeric keypad). 
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